Issue
The Event History Report shows the Event History for the instance over a period of time. The report will show the event, the priority, if the event was acknowledged, the time and date the event occurred on and the controller, reader, displayed card number and person associated with the event (if available).
Product Line
EcoStruxure Access Expert
Environment
Access Expert Hosted V3
Cause
Documentation does not detail the steps to run an Event History Report
Resolution
To Run an Event History Report
- Select the 'Access Control' Tab.
- Select the "Reports" Button.
- Select "Add Report".
- Double-Click "Event History Report"
- (OPTIONAL) Enter a Display Name if you would like to save this report configuration for later
- (OPTIONAL) Enable "Include Child Folders" if you would like to include all people within an Enterprise
- (OPTIONAL) Filter by People, Access Levels, or Badge Types
- Filter by a timeframe or Date Range.
- Click "Generate" to run the report, or "Save & Generate"
Scheduling the Report
The scheduling and timing of the report should be set up as described in Scheduled Reports.
Then the options for the report are selected.
The scheduled report only allows for the selection of a time frame instead of the selection of a specific date range. This forces the data to calculate the dates based on the scheduled time of the run.