Issue
Problems backing up a database after an upgrade to 2.13
Product Line
TAC INET
Environment
I/NET Seven rev 2.13
Cause
Problems backing up a database after an upgrade to 2.13
Resolution
- Shut down I/NET and I/O Server
- Start DB Create, select the option to Upgrade Database
- Force an upgrade to the database.
- Select Verify Database, to ensure that there are no differences.
- Start I/O Configuration, modify the active profile, hit the OK button, and don’t make any changes. Close it again.
- Start I/Net again and verify that all I/NET functions are normal.
- Shut down I/NET and I/O Server again.
- Start DB Create and verify that all the functions are available to you again.