Issue
Unable to change the password of the Administrator account.
The Access Expert application will not start following a change to the Administrator user account.
Product Line
Access Expert
Environment
Access Expert Software
Cause
The administrator account is a special account used by the services associated with Access Expert.
Any attempt to change the password of the Administrator account will render the application unable to start. Attempting to open the properties of the Administrator accounts results in Access Expert trying to create a new administrator user account.
Resolution
Under no circumstances should the Administrator account password be changed.