Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Poor data communications, communications failure or packet being corrupted

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Poor data communications, communications failure or packet being corrupted
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • Dave_Shore
    Dave_Shore
  • DavidChild
    DavidChild
  • PaulFr
    PaulFr
  • BillNeville
    BillNeville
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
1977 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Poor data communications, communications failure or packet being corrupted

Picard Product_Support
‎2018-09-06 09:15 AM

Last Updated: Sisko DavidChild Sisko ‎2020-06-19 06:39 AM

Issue

Poor communications, communications failure or packet being corrupted

Product Line

Andover Continuum,EcoStruxure Building Expert,EcoStruxure Building Operation,Satchwell MicroNet,Satchwell Sigma,TAC INET,TAC Vista

Environment

  • Communications networks, BACnet MSTP, LON FT10, Infinet, Modbus RTU, Ethernet
  • EMC (Electromagnetic compatibility)
  • VSD Variable Speed Drive, VFD Variable Frequency Drive, Inverter Drive

Cause

Electrical Interference from Inverter (variable speed drives or VSD)

Radiated or Induced RFI (Radio Frequency Interference)

Resolution

A VSD has the potential to create a large amount of electrical noise, to avoid causing issues it is vital they are installed as the manufacturer's instructions.  (Other devices also have this potential)

Our systems are often used to control VSDs on fan motors, so if poor communications is found during the commissioning process, then try stopping all the fans in the area then re-testing the communications.

A recent example was seen where LON FT10 communication was working ok until some VSDs were started, at this point LON devices and Object went offline intermittently.
When all the VSDs were stopped the communication become completely stable.
It was then possible to find which VSD was causing the problem and correct the VSD installation.
In this case a LON analyzer would also have helped diagnose the issue.

Labels (7)
Labels:
  • Andover Continuum
  • EcoStruxure Building Expert
  • EcoStruxure Building Operation
  • Satchwell BAS & Sigma
  • Satchwell MicroNet
  • TAC INET
  • TAC Vista
Tags (2)
  • Find more articles tagged with:
  • 17141
  • DavidShore20
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of