Issue
When a controller goes Offline, no email is being generated from the system when set up.
Product Line
Access Expert
Environment
- Access Expert
- Server2012
- SQL2012 R2
- Hosted Instance
- Premise Instance
Cause
There is no email server set up in the User interface for the system to use.
Resolution
To resolve this issue please follow these steps:
- On the General Configuration tab, click on System Settings
- Verify these settings or use the default
- Click on User Interface Tab
- Use a valid email address e.g. Name@Domain.com
- Verify that the system is generating the email by Triggering an Alarm e.g (Controller Disconnected Long Time)