Issue
Vista licensing dongle has been lost or stolen from the site. Vista will not run without a valid license.
Product Line
TAC Vista
Environment
Vista Licensing Dongle
Cause
The user dongle has been lost, stolen, or is missing.
Resolution
You must contact Order Entry for a replacement dongle PN=000857510.
Order Entry, Phone: 888-444-1311, E-mail: ccc.service@buildings.schneider-electric.com.
- See Vista Dongle Guide to get the old Dongle number.
- Call or email PSS when you receive the new Dongle with both Dongle numbers.
- PSS will then rehost the license to the new Dongle number.
Note: Order Entry/Product Support will be able to assist in verifying which licenses were previously purchased for the site if you do not know.