Issue
Logs in the UNC are not archiving to the Enterprise Server
Environment
I/A Series R2
Universal Network Controller (UNC) and Enterprise Server
Cause
The UNC station and the Enterprise Server station have their LogService 'archiveMode' property set to 'archive_disabled'.
Resolution
Change the LogService 'archiveMode' in both the UNC station and the Enterprise Server station.
1. Set the UNC station's LogService 'archiveMode' to 'archive_remote'. The 'archiveAddress' property should have 'Supervisor' checked.
2. Set the Enterprise Server station's LogService 'archiveMode' to 'archive_local'. (The “archive_local” selection is valid only if the station is running the DatabaseService)
The following have to be also correct in order for log archiving to happen:
- AddressBook entries should be properly setup in the Enterprise Server and UNC stations. Refer to Page 1-15 and 1-16 of the Niagara Standard Programming Reference for further information.
- Supervisor checkbox in the UNC's LogService 'archiveAddress' property should be checked.
- In the Niagara Log Object properties, the 'archiveSetup' property should have 'nearFull' or 'daily' checked. It is recommended that both of these be checked.