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Installing I/NET Seven MSDE on new Dell PCs and Laptops

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Installing I/NET Seven MSDE on new Dell PCs and Laptops

Picard Product_Support
‎2018-09-06 03:10 PM

Issue

When I/NET is installed for the first time and MSDE begins to install, it fails on the "renaming of the SQL folder" partly due to "Read Only" rights to the folder SQL is installed in.

"The error message has this reference; SQL: MSSQL$MICROSOFTBCM cannot be renamed".

The install of I/NET stops at this point. You do not have the option to use "Add Remove Programs" to uninstall the previous install of SQL.
 

Product Line

TAC INET

Environment

DELL PC computers

I/NET Seven

Cause

Loading I/NET on a new Dell PC with XP Pro as its OS that already has an instance of MSSQL installed.
 

Resolution

The solution is to go to Manage\Services\Applications\Services... to Stop and or Disable (3) current instances of SQL running.

  1. Right click on "MSSQLSERVER" and click on Properties
  2. Click on the Startup type, then select "Disabled"
  3. Click Apply and then repeat for MSSQLSERVERAD Helper and SQLSERVERAGENT.
  4. Close the Manage window
  5. Begin the I/NET Seven install again. MSDE will install correctly as well as the rest of the I/NET Seven.

This problem has only been seen on DELL PC computers.

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