Issue
I/NET Physical Layer Issues, Lan Reconfigure, and/or Controllers going on or offline 1 at a time.
Product Line
TAC INET
Environment
I/NET
Cause
Physical Layer Issue
Resolution
Some or all of the following may indicate a physical layer issue.
- Abnormally large number of Lan Reconfigure messages
- Controllers going offline individually or in groups and sometimes all together
- Large numbers of Station Lost/Restore Messages
- Frequent problems connecting to controllers and data interruption
To Troubleshoot a suspected Physical Layer error:
- Determine if this is a Controller LAN layer issue by direct connection to the Controller LAN using a tap. If you continue to experience the same errors, as while connected via TCP/IP then the issue is on the Controller LAN
- Verify that you are using the correct wire gage (22 or 24) and that you controller LAN is less than 4000 feet for 24 AWG and less than 5000 feet for 22 AWG.
- Verify shield drain wire. Shield drain wire continuity must be maintained as the LAN cable passes through each controller. Shield drain wires from each controller LAN cable must be twisted together, insulated, and tied back such that wires do not come in contact with ground or any conductive surface within a controller. Shield drain wire must be directly connected to Electrical Service Earth Ground at only one end of the cable.
- The issue at this point can either be a wiring fault or a controller that is broken.
- Disconnect all controllers from the controller LAN by removing the LAN terminal strip from each controller
- Reconnect each controller one at a time and watch for the original errors. During this process a LAN Reconfigure is expected each time a device comes online
- While at each controller watch for any frayed wire, unusual/unneeded splices and if needed re-seat each wire into the terminal block
- When a controller is brought online and the error returns, examine that leg of the LAN wire for shorts or replace that section of wire
- Replace the suspect controller with a different device to ensure that the controller is not the source of the problem. (On critical systems you can plug in a spare controller at the location for testing without taking the existing controller offline) Typically if a controller is causing the error it will display alarms or LAN reconfigure on it's LEDs. Consult the TCON for the specific controller for more details (TCON Cross Reference available in TCON Number and Title Cross Reference (with links)).
- If it is not feasible to replace long sections of wire, or if it is determine that the controller LAN exceeds the specified length, then you may want to consider using Distributed Link Architecture.