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I/NET Alarms to SMS (TAC Informer options)

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I/NET Alarms to SMS (TAC Informer options)

Picard Product_Support
‎2018-09-10 01:26 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-09 07:24 PM

Issue

If using TAC Informer (Product development within Australia / New Zealand region), product has no further support and now longer works with I/NET Seven 2.40 or higher.  Receive either of the following errors:

  • * I/Net Alarms     'Alarms' I/Net connect failed - I/O Server create failed OR
  • * I/Net Alarms     'Alarms' failed to start - I/O Server create failed

Alternatives with sending SMS alarms with I/NET

Emailing alarm solutions for I/NET 

Product Line

TAC INET

Environment

  • I/NET Seven 2.4x or above
  • TAC Informer (Pager TAP) - Product sold within Australia / New Zealand region.

Cause

Application developed by Australia (support for this product ended in 2005) now does not work with I/NET 2.40 or above. There are a few alternatives and possible workarounds, but this product is no longer supported.

Resolution

There are couple of alternatives:

  1. Currently the TAC Informer software will work with 2.31 or lower, so you can use these versions of I/NET Seven software.
    It may be possible that loading the I/NET 2000 compatibility files from the I/NET Seven CD may allow connection to the current INetIoSrv.exe file. The steps for this are as follows:
    1. Copy DbSrv2K.exe and INetIoSrv2K.exe from the CD “Support \ INET2000_Backward_Compatibility” directory into I/Net Seven's Program Files directory.
    2. From a DOS command and from the C:\Program Files\Inet Seven\ folder; Register both programs from the command line:
    3. DbSrv2K /regserver
    4. INetIoSrv2K /regserver
      Note: If you need to unregister these files use the following syntax:
      /unregserver 
  2. Alternatively it is recommended to use the email feature within Xenta 527 Web Server (Refer to Troubleshooting sending emails from a Xenta Server) which can then be configured with a third party mobile message service provided by Redcoal (www.redcoal.net).  They provide a set of simple Desktop applications which allow SMS to be sent via desktop application or via email.  Click Here for further information.  Customer will require to setup an account and charges do apply. Note: This provider only operates in Australia. 
  3. Third alternative is to use a solution provided by a company called NotePage, product name is PageGate - Refer to PageGate I/NET Seven Programming Instructions for further information. 
  4. Benjamin Roswall has developed a tool which is available on the community: TAC INET Notifier.  The program will look for alarm events in the SQL database, and process then according to the settings. The program has its own alarms list, and if the service is stopped, it will save the alarm list so that only new alarm events are processed when the program comes back online. For emails you just need to know your SMTP server configuration, and for SMS it uses the SysManSMS program that has a SMTP to SMS feature. Also, the program can write to a text file, and SysManSMS can then look for this text file.

Please note Schneider Electric do not endorse this product but provide this option as a workable solution. All support issues related to these products should be directed to the developers / providers of the respective software.

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