Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support Services for assistance.
Issue
Under rare circumstances, resetting your Manager to its factory defaults may be necessary. For example, if you have forgotten your Manager's IP address, or if you are experiencing login problems.
Environment
SmartStruxure Lite
Web Browser
SmartStruxure Lite MPM
Cause
All SmartStruxure Lite™ Managers are equipped with a bootloader, accessible via a special IP address that lets you access several Manager firmware functions, among them, a factory reset.
Resolution
WARNING: Restoring your Manager to factory settings should only be performed as a last resort; doing so will erase all its objects and devices, requiring you to reconfigure your Manager from scratch.
Accessing the Bootloader
As its name suggests, you access the bootloader at boot time, i.e., when you power up your Manager.
To perform a factory reset:
1. Disconnect electrical power from your Manager by unplugging its power connector or unplugging its power supply from the AC outlet.
2. Ensure that your computer's TCP/IP settings are on the same subnet as the bootloader IP address:10.50.80.X.
IMPORTANT: Upon restarting your Manager, you will have only a brief interval–approximately 5 seconds–during which you will be able to access the bootloader. As such, we recommend that you perform the following steps
3. Open your browser and type the following IP address into the address bar, but do not click the browser's Go icon or press any
4. Reconnect your Manager's electrical power.
5. Within approximately 5 seconds, click your browser's Go icon or press the
6. In the Restore factory defaults area, click Submit. The Manager begins restoring its settings to the factory defaults. When completed, a success message displays.
7. Restart your Manager by clicking the Submit button in the Restart system area.
8. You may now log in to the Manager using its restored IP address: 10.50.80.3. If you cannot connect successfully to the bootloader using the above steps, chances are you are not navigating to the bootloader's URL within the defined 5-second window.
As an aid, some users may find it useful to do the following:
As soon as you see a ping reply, return to your browser window and press the
Restoring your Manager to Factory Settings download as PDF.