Issue
When doing an "import Trend Logs" in TAC Vista Conversion Tool only HTTPs works and not HTTP.
When using HTTP the error message below is shown:
"Log on to Building Operation server failed because Failed to access the server, a network error occurred"
Product Line
EcoStruxure Building Operation
Environment
TAC Vista Conversion Tool version 3.1.1
Cause
This is an issue fixed in TAC Vista Conversion Tool version 3.2.
The issue is that the "Import Trend Logs" tab looks at the HTTP/HTTPS settings of the "Convert Database" tab instead of its own.
Resolution
Use TAC Vista Conversion Tool version 3.2 when available.
Workaround:
Set the HTTP/HTTPS settings on the first tab(Convert Database) even if "Import of trend logs" is done.