Issue
Get "No License available" error message when logging in to Vista webstation.
The following errors have occurred.
Please correct these errors and / or contact the system administrator.
Product Line
TAC Vista
Environment
- Windows 2008 server 64-bit
- Vista 5.1.5
- Vista 5.1.9
- Evaluation License downloaded from extranet
Cause
Incorrectly formatted license setup
Resolution
Check the License Setup.
Open License Setup and check the format used. The picture below shows that the license server is on the local PC (using the computer name), but this will not work.
Instead, type the file path to the evaluation license (see below).
Note: From Vista 5.1.8 and later the path should instead be C:\Program Files (x86)\Schneider Electric\License Server\taclic\licenses
If this hasn't resolved the issue try the steps outlined in TAC Vista Webstation licenses are not released after closing the Webstation browser