Issue
MESSAGE [08:29:10 31-May-13 CDT][sys] *** Station Started (203ms) [1919ms total] ***
niagara>MESSAGE [08:29:12 31-May-13 CDT][history.db] Starting async warmup of history config index...
MESSAGE [08:29:12 31-May-13 CDT][history.db] Async history config index warmup completed in 15 ms.
ERROR [08:29:16 31-May-13 CDT][web.server] HTTP Server failed to bind to port. Address already in use: JVM_Bind
ERROR [08:29:21 31-May-13 CDT][web.server] HTTP Server failed to bind to port. Address already in use: JVM_Bind
Product Line
TAC IA Series
Environment
I/A Series G3 Enterprise Server, all versions
Cause
Another service on the pc is using port 80, conflicting with the Enterprise Server.
For example, Skype will use port 80 as an alternative unless you uncheck the box in Skype options.
As a second example, another Niagara station may be running on the same computer.
See Changing the HTTP, HTTPS, or TCP ports of the Enterprise Server for a similar port conflict issue with SmartStruxure.
Resolution
In the Skype menu > Tools > Options > Advanced > Connection, uncheck the box for "Use port 80 and 443 as alternatives for incoming connections"