Issue
When attempting to log into a server, the error message "Failed to establish connection with server" appears.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Workstation
- Building Operation Servers
Cause
WorkStation is unable to make a connection to the desired server for one of several reasons.
Resolution
Unable to log into the Enterprise Server
- Verify that the Enterprise Server is running
- Go to Start Software Administrator
- Verify that the Server Status is Running. If it is stopped, then click the Start Service button, and click OK.
- Log into the server through Workstation.
- Lockout after restoring a backup set
- If an enterprise server backup set has just been restored, it may take several minutes for the server to return online, depending on the database size.
- Wait for the server to come back online and try logging in again.
Unable to log into the Automation Server
- Verify the Ethernet connection
- Go to Run > cmd.
- Ping the IP address of the automation server. If it fails to communicate to the controller, verify that the ethernet connections are good and that there are no IT issues.
- Lockout after restoring a backup set
- If an automation server backup set has just been restored, it may take several minutes for the server to return online, depending on the database size.
- Wait for the server to come back online and try logging in again.
- Verify the IP address
- Go to Device Administrator
- Connect to the Automation Server with a USB cable.
- Select the automation server once it is visible in the Device Administrator window and click on its name.
- Note: If the device indicates "Password Required," - Login into the automation server (default login is admin, and password is admin).
- Once the details open - Select the Ethernet 1 Configuration option and verify or enter the IP address details.
- After applying the information, enter this IP Address in WorkStation "Server" option to log on.
For further troubleshooting help see the following online help topic: Failed to Establish Connection