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Fail to upgrade the TAC Xenta Server system software (firmware)

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Fail to upgrade the TAC Xenta Server system software (firmware)

Picard Product_Support
‎2018-09-07 08:44 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-08 07:44 PM

Issue

The upgrade fails, and you may get the following error message:

Warning
Error: Could not create remote directory.

Product Line

TAC Vista

Environment

  • TAC Xenta Server
  • Xenta 511, 527, 701, 711, 721, 731, 913

Cause

To upgrade the Xenta Server system software to version 5.1.3 and later, Xenta Server HW 2.0 or later is required (otherwise the upgrade will fail). All Xenta 700 have HW 2.0 or later.

In some cases the file system of the Xenta Server can be corrupt, which prevents the upgrade software to connect to the device.
 

Resolution

First of all, try to do the upgrade a second time.
If the upgrade still fails, please do the following:

  1. Check if you can ping the device and that port 80 or 443 aren't blocked.
  2. If the above is ok, format the device from the console by typing "format". (Warning: All data will be lost!)
  3. Install the system software again.
  4. If it still fails, replace the Xenta Server.

Please note that If the Xenta Server is HW 1.1 or earlier you can only upgrade to version 5.1.2 or earlier. If you have to upgrade to 5.1.3 or above you need to replace the Xenta Server to a unit that has HW 2.X. (See also Error: "Could not create remote directory" or "Failed to establish connection with the target device...)

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