Issue
Using a Demo License with Vista, Demo will not run on site PC. Error: lc_checkout failed: Cannot find license file.
FLEXible License Manager
lc_checkout failed: Cannot find license file.
The license files (or license server system network addresses) attempted are listed below.
Use LM_LICENSE_FILE to use a different license file, or contact your software provider for a license file.
FLEXnet Licensing error:-1,359. System Error: 2 "No such file or directory"
For further information, refer to the FLEXnet Licensing End User Guide, available here.
For instructions on using a Site License when encountering this error, refer to Switching from the Demo license to the site License in Vista 5.1.7 or older.
Product Line
TAC Vista
Environment
- Vista Licensing
- Flexnet Lmtools
- lc_
Cause
Unlike using a Vista Site License, the Demo license does not require the use of the Flexnet License Server. .
Resolution
- Select a location to store the Demo License on the site PC
- Start Vista Menta
- At the prompt to select between License Server or License File, Choose "Specify the License File"
- Select Browse and navigate to location where you stored the license file in step 1.
- Highlight the Demo License and select Open.
- Verify that Menta starts.
- Start Vista Server
- Start Vista Workstation
- Verify Vista Workstation starts.