Issue
Get Authentication Mask
The entire Disk RTI subsystem is damaged. Please consult the software provider.
Product Line
TAC Vista
Environment
- Aladdin Privilege Administrator 2.01
- Vista IV Licensing
Cause
Unspecified, but a PSU-specific fix file is the only way to correct the situation.
Resolution
Note: Beginning 2012, PSS will no longer support the Privilege License System. The Tamfs26 Server will be retired along with TAC License Server software.
The following is for informational and archival purposes only. PSS does not have the ability to provide this file to our customers.
- Contact Product Support and provide the PSU ID.
- A PSU-specific fix file will be generated and sent back via email.
- Install the fix file
- Install the original .plf file again.
Exception:
If the fix file cannot be installed, make sure that the PSU ID printed on the sticker matches the PSU ID that it presents itself when running Dongleutil. If they do not match, see Error "License run-time information is damaged. Contact software vendor. PSU ID: XXXXXXXX PSU Type: ....