Issue
When updating the Vista database in the TAC Vista System Pug-In an error message is displayed that says "Could not connect to Vista Server. Unable to request license."
Product Line
TAC Vista
Environment
TAC Vista System Plug-In
Cause
This error message is a result of not having the Vista Workstation license in the permanent license file. The licensing for the TAC Vista System Plug-In is included with the Workstation license.
Resolution
The license for Vista Workstation must be purchased in order for the system plug-in to work. For more information about the license packages see Vista 5.1 License Packages.