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Equalize Client in Windows 7 64-bit with I/NET 2.42 or higher

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Equalize Client in Windows 7 64-bit with I/NET 2.42 or higher

Picard Product_Support
‎2018-09-10 01:07 PM

Last Updated: Administrator CraigEl Administrator ‎2022-08-09 10:28 PM

Issue

Equalize Client does not work in Windows 7 64-bit with I/NET 2.42

Product Line

TAC INET

Environment

  • Windows 7 64-bit
  • I/NET 2.42

Cause

It could possibly be related to the Windows Firewall settings. But typically it is due to the differences between the installed 32-bit version of SQL and the 64-bit operating system.

Resolution

  1. Make sure that the Windows Firewall is not set to block the connection
  2. The SQL 2008 Express that is included on the I/NET Seven CD is a 32-bit version. If you are running a Windows 7 64-bit OS, then this involves going to the Microsoft Web Site and downloading the SQL 2008 R2 Express. 
    The MS site link to this is: http://www.microsoft.com/en-us/download/details.aspx?id=3743
    The file you need to load is: SQLEXPR_x64_ENU.exe
    To verify what version of SQL 2008 is loaded on the PC:
    1. Go into DbCreate
    2. Select the “About” Option
    3. If the SQL listed here IS NOT the 64-bit version, un-install I/NET Seven and SQL 2008 Express. Do not forget in Window Explorer that there are TWO Programs Files Folders on the root directory you have to remove.

      If the SQL 2008 is NOT correct, then go to Step 3.
      If the SQL is the correct version then proceed to Step 4.

      NOTE: If you need to upgrade the SQL Server versions (including Service Packs) make sure you force an Upgrade (via DBCreate) to ensure the I/NET database now conforms the version of SQL installed.
       
  3. Once you copy the SQL on to the PC then follow the Steps outlined in Installing I/NET Seven on a 64-bit operating system. This will guide you through loading the SQL2008 R2 Express and the I/Net Seven rev 2.42 and above.
  4. Make sure that the PC you are working on you have Windows "Local Admin" Rights
  5. On a Windows 7 64-bit PC there are two C:\Program Files\Inet Seven folders located on the root directory.
    1. One of the folders, C:\Program Files\Inet Seven, you should ONLY see three files in this folder.
      These are:  IEShims.dll, INetEqzCR.dll, INetEqzMerge
    2. In C:\Program Files\Inet Seven (x86), you should see all the normal I/Net Seven files and the DOC folder. Please note that the INetEqzMerge does not exist in this folder. You should NEVER copy it in this folder.
  6. You need to verify that the InetEqzMerge is listed in the Windows Services directory. If this file does exist, make sure that the properties are set to the Automatic mode. If not, set it to Automatic mode and reboot the PC.
  7. If by chance the “INetEqzMerge” does not exist in the Windows Services, you need to do the following steps to get this corrected.
    INetEqzMerge Fix:
    1. Load I/NET Seven CD into the PC and start Windows Explorer. Then open the CD to this location (For I/NET 2.45 or later version, they are located under CD\program files\INET Seven\INSTALL_64BIT):
    2. Click on the file shown above, this will activate the 64-bit install process again. Please note after you run this program you must reboot the PC
    3. After the reboot process, go to the Services editor and verify that the INetEqzMerge did install. Make sure that this file is in the Automatic mode. If it is not, choose the Automatic mode, and reboot the PC again.
  8. Now you can Promote the Equalized Client PC. If Manual mode is used for the promotion process, it works better than the Default mode. Also, use the IP address of the File Master instead of the PC Name.
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