Issue
Decreasing network performance on TCP/IP layer. Direct Connections seem to work fine
Product Line
TAC INET
Environment
I/NET
Cause
The network may be trying to communicate to IP addresses that do not exist
Resolution
- Set devices to static IP
- Delete any old or unneeded Reference Hosts from all devices
- Clear Routing Tables. Both Routers (see Clearing IP address in the 527 routing table) and Workstations (see Viewing the routing tables on a PC using I/NET Seven)
- Use a network analyser or work with the building IT department to determine if the issue is IP Network Related
- Splitting Links to DLA will help remove load from routers