Issue
The Data Sync Service Configuration Tool is showing an error when attempting to connect to the Security Expert Data Service.
- Failed to find operator where UserName = 'admin'. Exception: Access is denied
Failed to find operator
Product Line
EcoStruxure Security Expert
Environment
- Security Expert
- Data Sync Service Configuration Tool
Cause
The Authentication mode used by Security Expert is different from that used by SOAP. The Authentication mode selected during the installation of both software packages must be the same.
Authentication mode
Resolution
- Reinstall Security Expert or confirm the Authentication mode selected when it was installed. Consult the article Determining Security Expert authentication settings after installation.
- Reinstall Security Expert SOAP with the same Authentication mode used when Security Expert was installed.