Issue
Preset isn't working, but video pops up
Product Line
Andover Continuum
Environment
- Cyberstation
- Windows XP
- Windows Vista
- Windows 7
- Windows Server 2003
- Windows Server 2008
Cause
If record on alarm isn't selected for at least 1 second then the preset will not work
Resolution
- Set record on alarm for at least one second
- Check that time between the DVR/NVR, Cyberstation and Controllers are in synch
- Teach Cyberstations and restart Cyber
- Ensure that none of the Cybers have an error or crash on accvideorecordingsrvc.exe, if so restart Cyber on that PC and try the PTZ alarm again
- If this is selected then configure the video.log to gather information for PSS
For additional information, see How to create a log file for troubleshooting video integration issues in Continuum.