Issue
When Continuum Explorer is launched it takes a very long time to update.
Product Line
Andover Continuum
Environment
- CyberStation
- WebClient
- Continuum Explorer
Cause
When Continuum Explorer is launched it must populate all objects that reside at the root. When there are a very large number of Personnel objects or other object types in the root, Continuum Explorer will be slow or unresponsive until this population process is complete.
Resolution
- Create a Folder under the Root of Continuum Explorer and move personnel objects to this folder.
- Consider doing this to other objects that exist in large numbers.