Issue
Is it possible to connect eComission SmartX controller mobile application to a SmartX controller with no WiFi available in the building and BLE(Bluetooth) not turned on in the SmartX controller.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation eCommisioning Tool
- Building Operation Room Controller (RPC)
- Building Operation Multi-purpose Controller (MPC)
Cause
The eCommission SmartX controllers mobile application supports device
connection through BACnet Wi-Fi and wireless Bluetooth connection.
Resolution
Install eCommission SmartX controllers on a computer, connect to the SmartX controller using an IP cable connected directly from the computer to the SmartX controller and enable Bluetooth on the SmartX controller.
- Disconnect IP cable from the SmartX controller if there is one connected.
- Restart the SmartX controller, since it can’t reach the DHCP server it will get an IP address in the range of 169.254.x.x.
- Make sure the computer IP address is in the same IP range as the SmartX controller.
- Connect the IP cable directly from the computer to port 2 in the SmartX controller.
- Start eComission SmartX controller mobile application and connect to the SmartX controller.
For details please see the video.