Issue
There is a performance issue affecting EBO Workstation and Product Support has requested logs.Product Line
EcoStruxure Building Operation
Environment
Building Operation Workstation
Cause
Product Support has requested logs from EBO Workstation.
Resolution
The WorkStation logs and crash dumps are stored in the application data folder. The full path depends on the software installed:
EcoStruxure:
%appdata%\Schneider Electric EcoStruxure\Building Operation\WorkStation\Logs
%appdata%\Schneider Electric EcoStruxure\Building Operation\WorkStation\Crashes
StruxureWare:
%appdata%\Schneider Electric StruxureWare\Building Operation\WorkStation\Logs
%appdata%\Schneider Electric StruxureWare\Building Operation\WorkStation\Crashes
All files from the Logs folder starting with CoreLog or CrashLog must be included.
All files from the Crashes folder must be included.
Perform the following to quickly access the appropriate folder above:
- Select link
- Paste into Windows Explorer Address Bar
If you can replicate an issue, perform this process to Temporarily Raise the Log Level before running the test and collecting the logs.
- Log in to WorkStation
- Click the Tools menu
- Click Options
- Hold down the left SHIFT key on the keyboard
- Click Apply
- Release the left SHIFT key on the keyboard and click OK to close the dialog
The WorkStation log level is now set to INFO until WorkStation is closed.