Issue
Connected to a remote site network via WorkPlace Tech and a VPN connection, but unable to see the sites BACnet devices. No I/A Series MNB-1000s, or any 3rd Party BACnet devices, are found in Workplace Tech or the Commissioning Tool.
Product Line
TAC I/A Series
Environment
- MNB-1000
- WorkPlace Tech (all versions)
Cause
The VPN does place the connecting WorkPlace Tech PC on the site network, but the BACnet/IP (MNB-1000 and 3rd Party) devices are on a different subnet then the subnet assigned to the WorkPlace Tech PC.
Resolution
When BACnet/IP devices are on different subnets, BBMD must be used in order for the BACnet/IP devices to communicate across IP subnets. Only one BACnet/IP device can be enabled as BBMD per subnet.
Setup the MNB-1000 as a BBMD device using the Commissioning Tool
- Open Device Properties of the MNB-1000 controller and select the IP tab.
- For Device Type select BBMD and save change.
Setup WorkPlace Tech to connect to the BBMD device
- Select Tool from the WPT
- Select Configure Communication…
- Select BACnet and click on Change
- Select IP and click next
- Select Access a remote internetwork.
- For Host BBMD Address, enter the IP address of the MNB-1000 which was setup as a BBMD device. Click the Finish button to save changes.
You should now be able to see and connect to the I/A Series and 3rd Party BACnet devices using WorkPlace Tech.