Issue
Alarms being generated in I/Net are not showing up on the Enterprise Server.
Product Line
EcoStruxure Building Operation, TAC INET
Environment
SmartStruxure Integration with I/Net Alarms
Cause
Alarms generated in I/Net are not populating on the Alarms Window on the ES, all masking are set on both the AMT Configuration and Host Masks. When the point goes into Alarm, it populates the Alarm Window type, whether it is Priority or Critical with said point address. However, it does not show up on the Alarms page because the bin files on the controller needs to be updated to the latest version of software and all points need to be saved prior to integrating with SmartStruxure.
Resolution
When integrating with SmartStruxure, all controllers are supposed to be updated with the latest version of software as well as sav files, per Resetting a 7793 Controller and PCU (Applies to 7793, 7716, 7728, 7756). Once completed, recheck the points by putting them in Test mode so that they can generate the Alarm condition and it should show up in the ES Alarm now.