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Actions to take when the alarm "Missing response from server" appears in ES

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Actions to take when the alarm "Missing response from server" appears in ES

Picard Product_Support
‎2018-09-10 07:10 AM

Last Updated: Guinan RobertAndriolo Guinan ‎2022-03-30 12:15 AM

Issue

What actions should be taken if the alarm "Missing response from server" appears in the Enterprise Server?alarm-queue.png

Product Line

EcoStruxure Building Operation

Environment

  • EcoStruxure Building Operation 2.0 and later versions

Cause

ES/EC is waiting for a response from another server(most likely AS/AS-P/AS-B) for more than 120 minutes. Might lead to deadlock and starvation of resources. Can potentially replicate through the system and affect other servers.
Examples of problems that could occur are:

  • Values in graphics that reside in a sub server (most likely AS/AS-P or AS-B) are not updating. 
  • Not possible to login to ES/EC

Resolution

  1. Acknowledge the alarm "Missing response from Server"
    1. If not triggered again after 15 minutes then it is not a problem anymore (or at least less likely)
    2. If triggered, then continue below
  2. In the Alarm view, locate which server the alarm "Missing response from Server" comes from and log in directly to that server. Is the server responding?
  3. If not, restart the server. If it is responding, unplug the network cable to the server for a few minutes.
    1. Plugin the cable again and acknowledge the alarm.
    2. If it triggers again after 15 minutes, then
      1. Take 2 core dumps on the server (for investigation of why this problem occurred). Contact your local Product Support contact for instructions on how to do that.
      2. Restart the server (should fix the problem)
Labels (1)
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  • EcoStruxure Building Operation
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