Issue
What actions should be taken if the alarm "Missing response from server" appears in the Enterprise Server?
Product Line
EcoStruxure Building Operation
Environment
- EcoStruxure Building Operation 2.0 and later versions
Cause
ES/EC is waiting for a response from another server(most likely AS/AS-P/AS-B) for more than 120 minutes. Might lead to deadlock and starvation of resources. Can potentially replicate through the system and affect other servers.
Examples of problems that could occur are:
- Values in graphics that reside in a sub server (most likely AS/AS-P or AS-B) are not updating.
- Not possible to login to ES/EC
Resolution
- Acknowledge the alarm "Missing response from Server"
- If not triggered again after 15 minutes then it is not a problem anymore (or at least less likely)
- If triggered, then continue below
- In the Alarm view, locate which server the alarm "Missing response from Server" comes from and log in directly to that server. Is the server responding?
- If not, restart the server. If it is responding, unplug the network cable to the server for a few minutes.
- Plugin the cable again and acknowledge the alarm.
- If it triggers again after 15 minutes, then
- Take 2 core dumps on the server (for investigation of why this problem occurred). Contact your local Product Support contact for instructions on how to do that.
- Restart the server (should fix the problem)