Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84861members
354338posts

Altivar 31 pump control, current surging

Alliance System Integrators Forum

A private forum for Schneider Electric’s Alliance System Integrators to share best practices, information, documents, event details, and business opportunities.

tomsmith
Cadet
0 Likes
0
988

Altivar 31 pump control, current surging

I got to work with an Altivar 31 model ATV31HU75M3X, supposed to contol a booster pump in a high-rise building, as a backup/make-up pump. It has a pressure transducer 4 - 20 mA connected to AI3, reading imho around 11mA. Its supplied by a 3ph 220V protected by a time-delay 30A fuses ( I know its not the best or optimal, but it just is, there).
The motor is 10HP 230/460V 3500rpm capable of 23A @ 230V. However, when the 'run forward' signal is given, drives is surging 35A currents and the motor (uncoupled) is crawling, easily spinned by hand, otherwise. I used the SoMove to get the parameter file out and took a picture of the AI3 input to make sure its sending valid signal. In the config I intentionally lowered some values, so that the fuses do not blow.
The intention is to control the motor based on the pressure reference (ultimately reversed logic: CrL3=20, CrH3=4).
My question is, can I get help with the parameters, please?
 
Thank you,
Attachments