Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84255members
353353posts

sua1000xl problem!!!!!!!!!!!!!!

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
nikola_apc
Cadet
0 Likes
3
98

sua1000xl problem!!!!!!!!!!!!!!

This was originally posted on APC forums on 5/11/2009


i have smart ups sua1000xl.i had a problem.ups is on 220v input and when i start with self testing after 3-4sec right side(led for bypass,batery replace and disconect and for batery level indicators)start to blinking.if i start ups without batery(batery disconected from rear conector)ups start with error batery disconected.i change the relay RY1,RY2 but still have the same problems.please some instruction.thank's!


Accepted Solutions
Erasmus_apc
Sisko
Sisko
0 Likes
0
98

Re: sua1000xl problem!!!!!!!!!!!!!!

This was originally posted on APC forums on 5/11/2009


nikola wrote:
i have smart ups sua1000xl.i had a problem.ups is on 220v input and when i start with self testing after 3-4sec right side(led for bypass,batery replace and disconect and for batery level indicators)start to blinking.if i start ups without batery(batery disconected from rear conector)ups start with error batery disconected.i change the relay RY1,RY2 but still have the same problems.please some instruction.thank's!
I'm also going to reply to this form of your question. As I previously mentioned an SUA1000XL is not made for 220V input...are you using an SUA1000XLI? If you have those LEDs all blinking simultaneously, it generally means the UPS has an internal fault.

Disconnecting the battery connector from the rear of the UPS will normally force a battery disconnect error. This is normal.

See Answer In Context

3 Replies 3
Erasmus_apc
Sisko
Sisko
0 Likes
0
98

Re: sua1000xl problem!!!!!!!!!!!!!!

This was originally posted on APC forums on 5/11/2009


I am condensing your other request into this same thread:

nikola wrote:
having problems with apc1000xl.when i start ups without load on output after 5sec ups is self bypased.after turning knob for self testing ups start but again same problems.i change the relay inside specialy relay for bypass and swithing relay from transformer but still same problem.any sugestion please!!!!!thank's

Erasmus_apc
Sisko
Sisko
0 Likes
0
98

Re: sua1000xl problem!!!!!!!!!!!!!!

This was originally posted on APC forums on 5/11/2009


Could you please clarify your question and the information that you have given us?

1) The SUA1000XL does not have a bypass function or bypass LED. Can you verify or take a picture of the unit so we can see which LED is lit?

2) There is no "knob" on the unit at all. There are two buttons on the front. What are you referring to for the self test function?

3) The SUA1000xl is 120v input only, not 220v. Are you really using a SUA1000XLI?

4) You shouldn't be dismantling the unit to work on transformer itself. We do not provide support for such procedures.

Erasmus_apc
Sisko
Sisko
0 Likes
0
99

Re: sua1000xl problem!!!!!!!!!!!!!!

This was originally posted on APC forums on 5/11/2009


nikola wrote:
i have smart ups sua1000xl.i had a problem.ups is on 220v input and when i start with self testing after 3-4sec right side(led for bypass,batery replace and disconect and for batery level indicators)start to blinking.if i start ups without batery(batery disconected from rear conector)ups start with error batery disconected.i change the relay RY1,RY2 but still have the same problems.please some instruction.thank's!
I'm also going to reply to this form of your question. As I previously mentioned an SUA1000XL is not made for 220V input...are you using an SUA1000XLI? If you have those LEDs all blinking simultaneously, it generally means the UPS has an internal fault.

Disconnecting the battery connector from the rear of the UPS will normally force a battery disconnect error. This is normal.