Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84507members
353729posts

my ups didn't work

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
b1rzjg27_apc
Cadet
0 Likes
5
207

my ups didn't work

This was originally posted on APC forums on 3/26/2009


I bought an APC es 550g back-ups 6 weeks ago, yesterday, I had a power outage, and guess what? the ups didn't work and my pc died.
so I verified the ups, first I checked the battery wires- they are both firmly secured.
secondlyI looked at the circuit breaker- it was ok
so i tested the ups, I plugged in another older pc, installed the software, my pc recognized the ups, I set the ups prog to shut down my pc afetr 5 min. so far so good- I unplugged the ups from the wall outlet, and guess what? there was no 5 min delay it just stopped, the ups didn't provide power.

So I grabbed the user guide, went thru it, and saw that even if its not plugged-in, its supposed to act as a surge protection. My pc is dead
and Im pissed.
I phoned my pc supplier and they said they would replace any defective parts (guaranteed).
whats the problem with the ups
why didn't it protect my pc?

Im going to wait for the answer before I phone.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
207

Re: my ups didn't work

This reply was originally posted by Angela on APC forums on 3/27/2009


no problem.

See Answer In Context

5 Replies 5
b1rzjg27_apc
Cadet
0 Likes
0
207

Re: my ups didn't work

This was originally posted on APC forums on 3/27/2009


ok, so I went to the store and bougth a multimeter and checked the ups
results: when the ups is plugged in, I get my 120 volts, BUT, when I unplug the ups, I get nothing,

I'm going to phone first thing monday morning and raise hell.
I can't believe that it wasn't tested before packaging. Especially with the type of guarantee offered with the product.

thanks for ur kind replies

BillP
Administrator Administrator
Administrator
0 Likes
0
208

Re: my ups didn't work

This reply was originally posted by Angela on APC forums on 3/27/2009


can you confirm that you plugged in your computers to the outlets labeled "Battery back up + surge protection" versus those that just offer surge protection only? the surge protection only outlets only pass power when the UPS is running off of utility power from the wall outlet so when there is a power outage, they will immediately go off.

can you try the same test with something plugged into the battery back up outlets such as a lamp to see if it does the same thing?

when the PC turned off, did the UPS go off as well or did the UPS remain on when your computers shut off? did you see any LEDs on or hear any noises from the UPSs?

b1rzjg27_apc
Cadet
0 Likes
0
208

Re: my ups didn't work

This was originally posted on APC forums on 3/27/2009


I have 3 outlets for the ups and 1 outlet just surge, my pc was plaugged in the right place.

I tried it with a desk lamp, when the battery is plugged into the wall outlet the lamp is on, but, as soon as I unplug-it, the light goes out
the battery is not supplying and juice.

the green light remains on, but it beeps intermittently.

any ideas

BillP
Administrator Administrator
Administrator
0 Likes
0
207

Re: my ups didn't work

This reply was originally posted by Angela on APC forums on 3/27/2009


hm ok so the beeping is 4 beeps every 30 seconds right? it sounds like what you said - the UPS battery isnt outputting any voltage but it thinks its on battery. it is just powering the UPS electronics since the UPS isnt turning off immediately.

i dont suppose you have a voltmeter available to see if there is ANY voltage output from the battery back up outlets when this happens. obviously it seems like its not 120v since the equipment is turning off but i'd be interested to see if perhaps its something like 50 volts.

depending on what you find, it may require a UPS replacement where as if you contact APC support, and reference this thread if you need to, they can send a UPS replacement and return label for you.

let us know what you find out based on the items above.

BillP
Administrator Administrator
Administrator
0 Likes
0
208

Re: my ups didn't work

This reply was originally posted by Angela on APC forums on 3/27/2009


no problem.