Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84588members
353854posts

help with installion Back-up XS 900

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
Stedmister_apc
Crewman
Crewman
0 Likes
2
118

help with installion Back-up XS 900

This was originally posted on APC forums on 11/18/2007


I recently received the Back-UP2 Xs 900, as a gift, I followed the instructions, when I opened the battery compartment, the only lead connect mas the negative lead9 black ones. So attempted to connected the positive lead and it sparked, I then reconnected it with no problem what so ever, did I do something wrong is this normal?


Accepted Solutions
Stedmister_apc
Crewman
Crewman
0 Likes
0
118

help with installion Back-up XS 900

This was originally posted on APC forums on 11/18/2007


I recently received the Back-UP2 Xs 900, as a gift, I followed the instructions, when I opened the battery compartment, the only lead connect mas the negative lead9 black ones. So attempted to connected the positive lead and it sparked, I then reconnected it with no problem what so ever, did I do something wrong is this normal?

See Answer In Context

2 Replies 2
Stedmister_apc
Crewman
Crewman
0 Likes
0
118

Re: help with installion Back-up XS 900

This was originally posted on APC forums on 11/20/2007


Phew was worried that I fried it, thanks tested it and it seems to be work OK

Stedmister_apc
Crewman
Crewman
0 Likes
0
119

help with installion Back-up XS 900

This was originally posted on APC forums on 11/18/2007


I recently received the Back-UP2 Xs 900, as a gift, I followed the instructions, when I opened the battery compartment, the only lead connect mas the negative lead9 black ones. So attempted to connected the positive lead and it sparked, I then reconnected it with no problem what so ever, did I do something wrong is this normal?