Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the Schneider Electric Community! We have moved to a new address: community.se.com — bookmark it today and contact SchneiderCommunity.Support@se.com if you have any questions!
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82697members
350420posts

XS-1300 showing F01 error after only a year

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Darinh_apc
Cadet
0 Likes
0
69

XS-1300 showing F01 error after only a year

This was originally posted on APC forums on 10/26/2011


In 2007, I picked up an XS-1300 for use on my primary workstation. Worked great.
Then, in June 2010, my house got hit by lightning, took out virtually all my hardware, including my PC that was connected to the XS1300.

I filed a claim with APC, who made me virtually jump through hoops to make anything happen.

Eventually, APC did come through with about 50c on the dollar for the claim, and they did replace the blown UPS.

Ok, fast forward to today, a little more than a year later, the XS1300 unit that they sent me will shut off instantly at the slightest power surge. However, I can unplug it from the wall and it is able to keep my PC and monitor up for at least a minute.

When I check the load, it shows 107watts at ~13% utilization, so I'm nowhere near an overload situation.

I called APC and, after some diagnostics, the support person concludes that Yes, the unit is defective.

HOWEVER, the warranty is on the original unit, not this replacement, so it's out.

He offers their TRADEUPS option, so with a discount, for only 170$, I can replace this unit with a brand new on. The thing is, I only paid 130$ retail when I originally bought the unit! Some discount! When I explain to the rep that that price is way above what I can get new units for at retail, he says "Well, then go do that".

Needless to say, after the headache of filing the claim a year ago, and now APC's refusal to stand behind their product other than to offer a terrible "tradeup" deal, I'll be switching to another UPS maker.

I don't expect APC to warrant a product forever, but when they sent me a "new" product, I'd certainly expect it to last more than a year.