Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82529members
350133posts

TV channels lost

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
dpoznan_apc
Cadet
0 Likes
3
131

TV channels lost

This was originally posted on APC forums on 8/13/2011


When I run my cable TV coax through the UPS unit to protect against surges, I lose some HD channels.
This happens with and without a splitter in the line. If I simply bypass the UPS connection all is ok.

In fact when I have the UPS protecting my coax my cable receiver (TIVO) becomes very sensitive to
touch. Any movement of the TV or its cables disrupts the picture. It pixelates. Take the UPS out
of the connection and all stable.

Has anyone observed such behavior? It feels like some sort of serious interference is introduced by the UPS.

Thanks,

Dan..

Tags (2)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
131

Re: TV channels lost

This reply was originally posted by Angela on APC forums on 8/15/2011


that's a good idea. it could be a combination of insertion loss and then also a loose connection or just a loose connection.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
131

Re: TV channels lost

This reply was originally posted by Angela on APC forums on 8/15/2011


you might want to take a look at this -> http://nam-en.apc.com/app/answers/detail/a_id/912

from what i understand, the average household may have about 14dB of signal and each one of your devices (splitters, modems, etc) might introduce some amount of insertion loss.

dpoznan_apc
Cadet
0 Likes
0
131

Re: TV channels lost

This was originally posted on APC forums on 8/15/2011


Thanks for the pointer to the insertion loss article.

I have a Monster surge protector. I will try it in place of the APC surge protector and see what behavior I get. It doesn't not feel to me like signal loss alone, since I get rather strange behavior by just moving the TIVO unit with the APC surge protection in place.

The APC support line suggested that it could be a problem with the unit. If the Monster surge protector works ok, I will swap my backup units for another. Best Buy is pretty good about that.

Dan..

BillP
Administrator Administrator
Administrator
0 Likes
0
132

Re: TV channels lost

This reply was originally posted by Angela on APC forums on 8/15/2011


that's a good idea. it could be a combination of insertion loss and then also a loose connection or just a loose connection.