Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82122members
349628posts

SmartUPS 1500 has usb connection to Imac but showing in energy saver?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

BillP
Administrator Administrator
Administrator
0 Likes
0
29

SmartUPS 1500 has usb connection to Imac but showing in energy saver?

This question was originally posted by 45 on APC forums on 5/21/2010


Have a SmartUPS 1500 I have connected by USB to my Imac. It shows it as connected when looking at the hardware options under USB in System Profiler, however it does not show up in the Energy Saver preferences tab. It also says there is no UPS installed in the Power tab of the System Profiler

It was showing up fine in Energy Saver, but I messed around and installed a AP9619 network management card, couldn't get it to work, then removed it. When I tried to go back to just a USB connection it now has this issue.

I've tried dead-braining it and it has not helped the issue either.

Any ideas?

Thanks in advance,

Todd