Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82201members
349805posts

RS 800 Failure?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
keesindy_apc
Crewman
Crewman
0 Likes
14
436

RS 800 Failure?

This was originally posted on APC forums on 10/13/2008


I've had my RS 800 for at least 2-3 years. We typically have 2-3 power outages per year and it's worked flawlessly until this last power outage. I've made no changes to the connections and it still has the original battery.

Instead of protecting the PC, etc. and allowing me to shut everything down this time, everything connected to the UPS shut down at the same time as the unit beeped to announce the power disruption. I turned the unit off at that point.

When power was restored, I turned the unit back on. The green light flashed and the yellow light came on for a few seconds, but then the red light came on and the continuous chirping that apparently indicates that the battery has failed the auto diagnostic test began. Again, no changes have been made to the unit's setup since I first bought it.

Prior to this incident, the red battery light had never been on. Now, suddenly, the battery has supposedly failed. I haven't replaced the battery yet because I'm wondering if the unit has failed.

I'm using Windows XP and I apparently never installed any software for the unit.

If I order a new battery, what are the odds that it’ll actually solve the problem?

Thanks…

Tom

Tags (2)

Accepted Solutions
email2christou_apc
Ensign
Ensign
0 Likes
0
436

Re: RS 800 Failure?

This was originally posted on APC forums on 12/28/2016


Hi, i had the same problem twice...!!!

Both times i fixed doing these steps...

- Unplug everything except the power cable

- Flip over the unit- Now open the battery and turn the power on

- Try now to disconnect the battery...

- Now it should be open with the green light on and the empty battery light on (red light)

Final if you connect again the battery as it is,  it should be ok....

Good Luck...

See Answer In Context

Tags (3)
14 Replies 14
BillP
Administrator Administrator
Administrator
0 Likes
0
436

Re: RS 800 Failure?

This reply was originally posted by Angela on APC forums on 10/15/2008


you are right. in general, this isnt normal. the replace battery LED is designed to come on about a month or so before the battery will be of absolutely no use.

what do you have plugged into the UPS? also, if you plug something into the UPS now, and pull the plug from the wall to simulate a power outage, does the UPS run on battery at all?

keesindy_apc
Crewman
Crewman
0 Likes
0
436

Re: RS 800 Failure?

This was originally posted on APC forums on 10/17/2008


Problem seems to be solved!

When I unplugged the unit, following your suggestion, to see if it would operate on battery, it wouldn't. However, after plugging it back in, it seems to be working fine. Only the green LED is lit. I should have tried this on my own rather than just turning the unit on and off!

Thanks...

keesindy_apc
Crewman
Crewman
0 Likes
0
436

Re: RS 800 Failure?

This was originally posted on APC forums on 11/3/2008


OK. It failed again while I was away. All lights off on unit and computer shut down.

I hit the on/off button. The green light came on and the computer started to reboot, but it shut down after about three seconds and the unit began emitting a continuous tone while the red light flashed. No other lights on. I unplugged the unit for a few seconds, plugged it back in and hit the on button again. The green light came on and the red light started flashing and it's emitting a beep every two seconds or so. The computer booted successfully. That's how I'm operating for the moment.

Given the prior (different) problem and now this problem. What do you suggest I do?

Thanks....

dkquinn_apc
Cadet
0 Likes
0
437

Re: RS 800 Failure?

This was originally posted on APC forums on 11/23/2008


I am having the same trouble with my RS800 after a power outage for a few months now. Would like to see the solution.

Cap1_apc
Lt. Commander
Lt. Commander
0 Likes
0
437

Re: RS 800 Failure?

This was originally posted on APC forums on 11/23/2008


Hi,

A continuous tone might be an indication of an overload situation. Can you let us know what you have normally plugged into the UPS?

I would suggest doing some basic troubleshooting with the unit:
- Unload the UPS normal load (computer, etc)
- Plug in a test load (a lamp works well)
- Simulate a few power outages by simply yanking the plug out of the wall
- Observe, post results here

Let us know. Thanks.

electriceye_apc
Ensign
Ensign
0 Likes
0
437

Re: RS 800 Failure?

This was originally posted on APC forums on 10/31/2012


This is interesting, to say the least. My company has used APC UPS units from desktop level to Datacenter level for years and recently (as in the past 3-4 months) almost all of our RS-800 and RS-900 units have flat out died. Mind you, this isn't just replacing batteries, the units will not work with brand new battery packs, resets, notta. Very disapointed that this many would just up and die, now we have no units till we decide what to do with these bricks. Only thing we see in common with the units is that they were all purchased around the same time- bad boards/circuitry perhaps? Also does anyone know what kind of warranty was on these?

BillP
Administrator Administrator
Administrator
0 Likes
0
437

Re: RS 800 Failure?

This reply was originally posted by Jonathan on APC forums on 11/2/2012


Hi Ralph,

The warranty on our BackUPS depends on the year it was made. Nowadays our BackUPS are covered with a 3 year factory warranty. The first six characters of the serial number tells us the year it was made.

greenciscoltd_apc
Crewman
Crewman
0 Likes
0
437

Re: RS 800 Failure?

This was originally posted on APC forums on 11/15/2012


would you pls let me know series No. ?

BillP
Administrator Administrator
Administrator
0 Likes
0
437

Re: RS 800 Failure?

This reply was originally posted by Jonathan on APC forums on 11/15/2012


The first six characters is what we normally look for, XXNNNN where the first to N's tells us the year it was made and the next two N's tells us the work week. All units that were manufactured since January 1, 2006 do have 3 year warranty on them.

To give you an example say the first six characters of your S/N is BB0638, it means that the UPS was manufactured on the 38th week of 2006. Hope this helps.

BillP
Administrator Administrator
Administrator
0 Likes
0
437

Re: RS 800 Failure?

This reply was originally posted by Angela on APC forums on 10/13/2008


can you provide the first couple of characters in your serial number on the UPS? It is located on the back or bottom of the UPS on a little white sticker - should be something like JB0526 in a similar format.

so when the UPS beeped during the power outage, did any LEDs illuminate at all? it is possible that maybe the UPS realized the battery needed to be replaced during the outage, rather than the next scheduled self test.

one last thing, please confirm if the replace battery LED is solid or flashing.

rau_apc
Commander
Commander
0 Likes
0
437

Re: RS 800 Failure?

This was originally posted on APC forums on 10/14/2008


Considering the age of the batteries, three years plus the time it took this unit to be sold to you, the battery can be now more than three years old and that can tell us with a good level of certainty that your unit needs a battery replacement.

keesindy_apc
Crewman
Crewman
0 Likes
0
437

Re: RS 800 Failure?

This was originally posted on APC forums on 10/14/2008


The first characters of the SN are QB05492...

I don't know which, if any, LEDs illuminated when the power outage occurred. The unit was only on for a few seconds after the outage occurred. Because it failed, I turned it off almost immediately and I'm not certain which LEDs were illuminated when I turned it off.

The replace battery LED is solid. The chirping occurs every few hours. I guess it's every five hours per the manual.

My understanding is that the red LED should have come on some time ago to indicate that the battery was in need of replacement. It didn't. The first indication I had of any problem with the battery was when the power was restored and I turned the unit back on. It did the self-test and then the red LED came on and the unit started it's chirping routine. No warning whatsoever that the battery might need to be replaced. And now it's telling me suddenly that the battery has failed. That suggests to me that maybe there's a problem other than simply needing a new battery.

Thanks....

keesindy_apc
Crewman
Crewman
0 Likes
0
437

Re: RS 800 Failure?

This was originally posted on APC forums on 10/14/2008


I don't disagree regarding the age of the battery and the fact that it may be due to be replaced. However, the unit was supposed to give me some warning (the red LED) before it failed entirely. It didn't. From my limited understanding of these things, the chain of events I've just experienced with this unit is not normal. There was no warning regarding the need to replace the battery, just the apparent failure of the battery in conjunction with a power outage. The failure of the unit to indicate that the battery might need replacing is what makes me wonder if that's really the problem here. I'd hate to spend the money for a new battery and then find that that wasn't the problem after all.

Thanks...

email2christou_apc
Ensign
Ensign
0 Likes
0
437

Re: RS 800 Failure?

This was originally posted on APC forums on 12/28/2016


Hi, i had the same problem twice...!!!

Both times i fixed doing these steps...

- Unplug everything except the power cable

- Flip over the unit- Now open the battery and turn the power on

- Try now to disconnect the battery...

- Now it should be open with the green light on and the empty battery light on (red light)

Final if you connect again the battery as it is,  it should be ok....

Good Luck...

Tags (3)