Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82281members
349823posts

PowerChute Personal Edition "stops working." Where's the problem?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
Catin_Dehat_apc
Cadet
0 Likes
3
122

PowerChute Personal Edition "stops working." Where's the problem?

This was originally posted on APC forums on 2/28/2012


Since shortly after getting a new computer and installing everything there was in the old computer, APC's PowerChute Personal Edition has not TOTALLY worked. I say TOTALLY because I do get a notification from whatever part of PowerChute is running that (and whenever) commercial power has failed. I have also received notification that an update was available. For a time, APC went through the motions of appearing to help, but, abruptly, they stopped responding. I cannot determine if the problem is unique to my computer and OS (and that NOBODY else has a similar problem) or it's a PowerChute Personal Edition problem, or what.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
122

Re: PowerChute Personal Edition "stops working." Where's the problem?

This reply was originally posted by Angela on APC forums on 3/7/2012


yes i agree and also think that this is ridiculous myself but this has solved everyone's issue so far with this particular issue so that is what we know so far. did you try and replace the arial we provided with the one you have (maybe after renaming your original to .old so you still have it)?

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
122

Re: PowerChute Personal Edition "stops working." Where's the problem?

This reply was originally posted by Angela on APC forums on 2/28/2012


we came to a resolution on this issue a short time ago which seems to have resolved it 100% based on customers having this problem:

http://nam-en.apc.com/app/answers/detail/a_id/11522

there was a few threads on it here on the forum:

http://forums.apc.com/spaces/4/back-ups-surge-protectors/forums/general/7621/power-cord-and-other-ac...

http://forums.apc.com/spaces/5/smart-ups-symmetra-lx-rm/forums/general/7888/surtd3000xli-not-working...

hope that helps. let us know if it fixes it for you.

Catin_Dehat_apc
Cadet
0 Likes
0
122

Re: PowerChute Personal Edition "stops working." Where's the problem?

This was originally posted on APC forums on 3/7/2012


Thanks I picked a Winna, but I already had Arial.ttf. I'm by no means any kind of expert, but my thinking is that if any application requires such a common font as Arial to "work," then I would expect that program to warn the user right off the bat that a font is missing.

BillP
Administrator Administrator
Administrator
0 Likes
0
123

Re: PowerChute Personal Edition "stops working." Where's the problem?

This reply was originally posted by Angela on APC forums on 3/7/2012


yes i agree and also think that this is ridiculous myself but this has solved everyone's issue so far with this particular issue so that is what we know so far. did you try and replace the arial we provided with the one you have (maybe after renaming your original to .old so you still have it)?