Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82122members
349628posts

Old BackUPS Pro, old Mac G4, old OSX - help?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
gd0_apc
Crewman
Crewman
0 Likes
5
252

Old BackUPS Pro, old Mac G4, old OSX - help?

This was originally posted on APC forums on 7/30/2012


I've owned the BP500CLR Backups Pro 500 for at least 12 years. I recently replaced the Mac G4 (PPC) internal hard drive and am doing clean software installs.

I ran across the APC Power Management software disc, and attempted to re-load like the others. It seemed to have no access for OSX (10.4.11), and it attempted to find OS9 (which is uninstalled from this workstation).

It's possible / likely I never did an APC upgrade when I went from OS9 to OSX 10.4 in 2006. The power has gone out a few times since then, and while I remember at least one proper shutdown prior to 2006 (prompts to save and quit programs via the battery), subsequent power outages since 06 resulted in abrupt, immediate shutdown.

I couldn't find downloads for my particular BackUPS Pro, nor anything at all for Mac OSX 10.4.11 on this website.

Can someone point me to something that will help me get the most out of my BUP? A new one is out of the question; I just threw $50+ at that huge-n-heavy battery.

Thanks in advance!


Accepted Solutions
gd0_apc
Crewman
Crewman
0 Likes
0
252

Re: Old BackUPS Pro, old Mac G4, old OSX - help?

This was originally posted on APC forums on 8/6/2012


Finally got this to open; must have been operator error.

Archived.

Very straightforward; will set up soon.

Thanks again.

See Answer In Context

5 Replies 5
BillP
Administrator Administrator
Administrator
0 Likes
0
252

Re: Old BackUPS Pro, old Mac G4, old OSX - help?

This reply was originally posted by Chris on APC forums on 7/30/2012


I would recommend taking a look at the below document. We do not currently have any software for mac OS for use with a Back ups product.

http://nam-en.apc.com/app/answers/detail/a_id/10498/kw/MAC%20native

gd0_apc
Crewman
Crewman
0 Likes
0
252

Re: Old BackUPS Pro, old Mac G4, old OSX - help?

This was originally posted on APC forums on 7/31/2012


Thanks for that, but...

Do you have an alternate link for that information? I can't get that .pdf page to show up. (Other .pdf pages are working on Safari and Firefox.)

Thanx again.

BillP
Administrator Administrator
Administrator
0 Likes
0
252

Re: Old BackUPS Pro, old Mac G4, old OSX - help?

This reply was originally posted by Chris on APC forums on 7/31/2012


Try this. I'm going to attach the file to the message

Attachments
gd0_apc
Crewman
Crewman
0 Likes
0
252

Re: Old BackUPS Pro, old Mac G4, old OSX - help?

This was originally posted on APC forums on 8/3/2012


Hey Chrisri30

Thanks again, but I'm still unable to view the .pdf

I tested a couple other unrelated online .pdf pages and they seem to work fine.

Am still curious to know if I can squeeze some performance out of my old BackUPS.

Any help is appreciated.

Thx

gd0_apc
Crewman
Crewman
0 Likes
0
253

Re: Old BackUPS Pro, old Mac G4, old OSX - help?

This was originally posted on APC forums on 8/6/2012


Finally got this to open; must have been operator error.

Archived.

Very straightforward; will set up soon.

Thanks again.