Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84436members
353635posts

New battery; 97% charge

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
4
294

New battery; 97% charge

This question was originally posted by Mark on APC forums on 11/3/2007


I've just bought and installed a new battery for my BR 1500 UPS.

Mac OS 10.4.10

PowerChute Personal 1.3.4

Although I've had the battery on charge since buying it, and experienced no problems whatsoever with the UPS, USB connection, System Prefs or indeed the power, the percentage of charge showing in the menu bar varies from between 97% and 100%.

Is that normal, OK?


Accepted Solutions
EZ_Button_apc
Commander
Commander
0 Likes
0
294

Re: New battery; 97% charge

This was originally posted on APC forums on 11/5/2007


I'd suggest doing a calibration on the unit. To do the calibration, plug in a 30-40% load and allow the unit to run on battery until it reaches a low battery condition (continuous beeps that are about a second apart). The load can be a couple of lamps and a computer monitor, or whatever you can come up with. Just don't have your computer as the load. Then, just let the unit charge back up and see what you have for readings. You may also want to just reinstall the software afterward if you don't see any improvement.

See Answer In Context

4 Replies 4
BillP
Administrator Administrator
Administrator
0 Likes
0
294

Re: New battery; 97% charge

This reply was originally posted by Mark on APC forums on 11/6/2007


Since carrying out your suggestions earlier, today (thanks again!), it's crept up to 100% and stayed there.

Yes a genuine APC replacement battery.

EZ_Button_apc
Commander
Commander
0 Likes
0
295

Re: New battery; 97% charge

This was originally posted on APC forums on 11/5/2007


I'd suggest doing a calibration on the unit. To do the calibration, plug in a 30-40% load and allow the unit to run on battery until it reaches a low battery condition (continuous beeps that are about a second apart). The load can be a couple of lamps and a computer monitor, or whatever you can come up with. Just don't have your computer as the load. Then, just let the unit charge back up and see what you have for readings. You may also want to just reinstall the software afterward if you don't see any improvement.

BillP
Administrator Administrator
Administrator
0 Likes
0
294

Re: New battery; 97% charge

This reply was originally posted by Mark on APC forums on 11/6/2007


Thanks!

I ran it on peripherals only for about an hour. But not down to 'Battery Low'.

Is that important?

Nothing odd... LED showed as being 'On Battery' intermittent four-beep every so often.

No continuous tone. No flashing.

When I re-attached to A/C outlet and then plugged in my G5 computer and powered up, battery level at 84%.

Since I've been writing this message, it's risen to 86%.

Any other ideas?

Is it normal for a new battery to show only 97% etc charge with full load?

BillP
Administrator Administrator
Administrator
0 Likes
0
294

New battery; 97% charge

This reply was originally posted by Mark on APC forums on 11/3/2007


I've just bought and installed a new battery for my BR 1500 UPS.

Mac OS 10.4.10

PowerChute Personal 1.3.4

Although I've had the battery on charge since buying it, and experienced no problems whatsoever with the UPS, USB connection, System Prefs or indeed the power, the percentage of charge showing in the menu bar varies from between 97% and 100%.

Is that normal, OK?