Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82428members
349944posts

New Back-UPS Pro 1500 Showing 0 Estimated Run Time

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
OITom_apc
Cadet
0 Likes
1
295

New Back-UPS Pro 1500 Showing 0 Estimated Run Time

This was originally posted on APC forums on 7/26/2016


Installed new Back-UPS Pro 1500.  Flipped the battery around, and was getting full charge on the display.  Unplugged unit to move it, the battery died in 30 seconds, and now will not charge.  Has been plugged in for 15 minutes, still showing 0 minutes estimated run time.


Accepted Solutions
UnexpectedBill_apc
Captain
Captain
0 Likes
0
295

Re: New Back-UPS Pro 1500 Showing 0 Estimated Run Time

This was originally posted on APC forums on 7/27/2016


I'd recommend clearing the unit's memory by performing what is called a "brain dead". Safely shut down any attached loads, disconnect the unit from AC power and remove the battery. Then press and hold the power button down for a few seconds.

Reconnect everything, reinstall the battery and give the unit at least eight hours to charge. If it still doesn't work, I'd definitely contact APC via telephone support for further help.

See Answer In Context

1 Reply 1
UnexpectedBill_apc
Captain
Captain
0 Likes
0
296

Re: New Back-UPS Pro 1500 Showing 0 Estimated Run Time

This was originally posted on APC forums on 7/27/2016


I'd recommend clearing the unit's memory by performing what is called a "brain dead". Safely shut down any attached loads, disconnect the unit from AC power and remove the battery. Then press and hold the power button down for a few seconds.

Reconnect everything, reinstall the battery and give the unit at least eight hours to charge. If it still doesn't work, I'd definitely contact APC via telephone support for further help.