Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82121members
349628posts

All outlets not working

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
twjolson_apc
Cadet
0 Likes
1
45

All outlets not working

This was originally posted on APC forums on 8/14/2012


I have a APC SmartUPS 1500. I recently changed the battery out. This was uneventful, and I don't think connected with what followed.

When I finished, the outlets on the right side (as viewed from the back) did not supply power.

I did not see any breakers on this model, much less ones that were tripped.

I did not move the UPS to replace the battery, so I doubt I knocked the back or sides to cause this.

Any help would be appreciated.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
45

Re: All outlets not working

This reply was originally posted by Angela on APC forums on 8/14/2012


via the sticker on the unit, can you confirm it is SUA1500? Or SMT1500 (with a front LCD)? I ask cause I just want to double check the pictures on the back to see what is what. i believe both have their outlets layed out the same but on the SMT1500, they are switched outlets. just curious so i could provide an answer. thanks.

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
46

Re: All outlets not working

This reply was originally posted by Angela on APC forums on 8/14/2012


via the sticker on the unit, can you confirm it is SUA1500? Or SMT1500 (with a front LCD)? I ask cause I just want to double check the pictures on the back to see what is what. i believe both have their outlets layed out the same but on the SMT1500, they are switched outlets. just curious so i could provide an answer. thanks.