Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84500members
353716posts

3 beeps or chirps

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
jplapp_at_bellsouth.net_apc
Cadet
0 Likes
3
228

3 beeps or chirps

This was originally posted on APC forums on 5/17/2010


A new BX1000S gives 3 noises every 30 +/- seconds. Otherwise seems fine. Noise does not stop with mute button. Any ideas? Also the display says look at the manual but does not give any error codes. Only 4 beeps are discussed in manual.

What is wrong and how do I stop the beeps?

Message was edited by: jplapp@bellsouth.net


Accepted Solutions
sjljklsl_apc
Crewman
Crewman
0 Likes
0
228

Re: 3 beeps or chirps

This was originally posted on APC forums on 7/31/2010


I also have this same problem...
I just purchased an APC Back-UPS XS 1000 last night (30 July 2010).
I plugged it in this morning and it immediately began emitting 3 beeps every 30 seconds.
Both the "See Manual" and "AVR" icons are flashing but the low-voltage input icon is NOT lit and there is no "F0_" (system fault) message displayed.
The only information provided in the manual is for FOUR beeps, not three, indicating the UPS is running on battery (for 4 beeps).
I have verified all plugs are properly seated without any "loose" connections.
I even tried plugging the UPS into a different outlet but the problem continues.
I cannot contact customer service because they don't work weekends.
I've searched both this forum and the internet without success.
Does anyone have any clue as to how to to solve this problem...?
Thanks in advance! 🙂

See Answer In Context

3 Replies 3
sjljklsl_apc
Crewman
Crewman
0 Likes
0
229

Re: 3 beeps or chirps

This was originally posted on APC forums on 7/31/2010


I also have this same problem...
I just purchased an APC Back-UPS XS 1000 last night (30 July 2010).
I plugged it in this morning and it immediately began emitting 3 beeps every 30 seconds.
Both the "See Manual" and "AVR" icons are flashing but the low-voltage input icon is NOT lit and there is no "F0_" (system fault) message displayed.
The only information provided in the manual is for FOUR beeps, not three, indicating the UPS is running on battery (for 4 beeps).
I have verified all plugs are properly seated without any "loose" connections.
I even tried plugging the UPS into a different outlet but the problem continues.
I cannot contact customer service because they don't work weekends.
I've searched both this forum and the internet without success.
Does anyone have any clue as to how to to solve this problem...?
Thanks in advance! 🙂

sjljklsl_apc
Crewman
Crewman
0 Likes
0
228

Re: 3 beeps or chirps

This was originally posted on APC forums on 8/2/2010


Yes, definitely a bad unit, according to the tech support rep.
They offered to either send me a replacement or I could simply return it to where I bought it, since it's been only a few days.
(I will just return it.)

Apparently, 3 beeps + flashing "See Manual" and "AVR" icons = BAD!! 😞
If you get this behavior, just return the unit or have them send you a replacement.

jplapp_at_bellsouth.net_apc
Cadet
0 Likes
0
229

3 beeps or chirps

This was originally posted on APC forums on 5/17/2010


A new BX1000S gives 3 noises every 30 +/- seconds. Otherwise seems fine. Noise does not stop with mute button. Any ideas? Also the display says look at the manual but does not give any error codes. Only 4 beeps are discussed in manual.

What is wrong and how do I stop the beeps?

Message was edited by: jplapp@bellsouth.net