Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84579members
353848posts

SMX1500RMI2U Lost the local network management interface-to-UPS commun.

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
Neo_apc
Crewman
Crewman
0 Likes
5
702

SMX1500RMI2U Lost the local network management interface-to-UPS commun.

This was originally posted on APC forums on 9/6/2012


Hi guys & APC support,

my new UPS is in trouble with the NMC2 (AP9630).

After an internal HW fault (inverter fault) in the previous SURT2000XLI Online-UPS, I decided to replace it with the SMX1500RMI2U model.

So far the new UPS works well, except the communication problems with the NMC2 (AP 9630), which was swapped from the SURT2000XLI to the new UPS.

The NMC2 had been running fine with the 5.1.7 firmware version (apc_hw05_aos517_sumx517_bootmon102) in the SURT2000XLI, therefore I saw no problem for an operation in the SMX1500RMI2U model.

The communication problems between the NMC2 and SMX1500RMI2U only occur if power fails and the UPS runs on battery. During normal operation, the NMC2 works very well and stays in communication with the UPS and the PCNS 3.01 agents at several server.

The UPS was powered down, for insertion of the NMC2 and I've flashed once more successful the 5.1.7 firmware, in expection to reset it for operation in the new UPS. In addition to that, I've resetted all settings and used to format console command, to reset the NMC2 to factory settings.

But as soon as the UPS switches to battery, the touble starts. Attached are some messages of the event log. You can see, that the communication between the NMC2 and the UPS toggles from time to time. If it is re-established, everything seems to be fine, but some seconds later, it is lost again.

It will be restored immediately after the UPS is back on power.

Thanks for your help!
Neo.

Typically eventlog sequence: (for more details, please see the attached files)
-----------------------------------------

UPS: Communication debug: [1.0], 5, 0A1095001405090001004800F802FE04FEE78B. 0x0175

UPS: Lost the local network management interface-to-UPS communication. 0x0102

UPS: Restored the local network management interface-to-UPS communication. 0x0101

UPS: Communication debug: [1.1], 0, 94001E00000035001E00220000AB8800017032. 0x0175

UPS: On battery power in response to rapid change of input. 0x0109

UPS: Communication debug: [1.0], 5, 0A1095001405090001004800F802FE04FEE74D0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000. 0x0175

UPS: Communication debug: [1.1], 0, 8FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFE788. 0x0175

UPS: Communication debug: [1.0], 5, 0A1095001405090001004800F802FE04FEE7F5. 0x0175

UPS: Communication debug: [1.1], 0, 8A00060000000000000000000600000000BDAB. 0x0175

UPS: Communication debug: [1.0], 5, 0A1095001405090001004800F802FE04FEE7C0. 0x0175

UPS: Communication debug: [1.1], 0, 850000017200001D202A800019016000002D77. 0x0175

UPS: Communication debug: [1.0], 5, 0A1095001405090001004800F802FE04FEE75C. 0x0175

UPS: Communication debug: [1.1], 0, 87000006C0079A0886095409E10A760AA2719A. 0x0175

UPS: Communication debug: [1.0], 5, 0A1095001405090001004800F802FE04FEE7C2. 0x0175

UPS: Lost the management interface-to-UPS communication while the UPS was on battery. 0x0148

UPS: Restored the local network management interface-to-UPS communication. 0x0101

UPS: Communication debug: [1.1], 0, 8D00000001000200010002000100020001BBAC. 0x0175

UPS: Communication debug: [1.0], 5, 0A1095001405090001004800F802FE04FEE7980000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000. 0x0175

UPS: Lost the management interface-to-UPS communication while the UPS was on battery. 0x0148

UPS: Communication debug: [1.1], 0, 53202020202020202020202020202020201199. 0x0175

UPS: Restored the local network management interface-to-UPS communication. 0x0101

UPS: Lost the management interface-to-UPS communication while the UPS was on battery. 0x0148

UPS: Restored the local network management interface-to-UPS communication. 0x0101

UPS: No longer on battery power.

Everything works fine again at this point.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
702

Re: SMX1500RMI2U Lost the local network management interface-to-UPS commun.

This reply was originally posted by Angela on APC forums on 9/17/2012


glad to hear it. you're very welcome!

See Answer In Context

5 Replies 5
BillP
Administrator Administrator
Administrator
0 Likes
0
702

Re: SMX1500RMI2U Lost the local network management interface-to-UPS commun.

This reply was originally posted by Angela on APC forums on 9/6/2012


hello,

I have seen this before with these types of UPSs. I believe the root cause is EFI from the UPS when the UPS switches battery. what i would like you to do is one of two things:

1.) try a newer AP9630 or AP9631 in this UPS (as a test). newer versions of the AP9630 and AP9631 deal better with the noise issues coming from the UPS. your NMC was manufactured in early 2009 and we made hardware enhancements later in 2010 and 2011 for problems with the UPS units like this.

2.) if that is not a possibility, contact APC support and refer to this thread. i would like them to provide you with a newer card to try. if they have a problem with it, let me know the case number or incident you get and i will escalate it internally. i'd do it myself but i am in north america and i see you are in Germany.

Neo_apc
Crewman
Crewman
0 Likes
0
702

Re: SMX1500RMI2U Lost the local network management interface-to-UPS commun.

This was originally posted on APC forums on 9/6/2012


Thanks a lot for the immediate answer!

Good to know that there might be an easy solution, before I return the UPS to the dealer.

Unfortunately, I have now spare AP9630, therefore a test equipment from APC would really be valuable for diagnostics.

I've post my problem in the German trouble database and received the reference number: 120907-000128.

In addition to that, I'll try to contact APC tomorrow by phone.

We've had really a hard time with APC products these days, after the SURT2000XLI suddenly died. Therefore we had to replace it immediatly to protect our server base.

I've added an other thread which describes the error situation of the online UPS.
Thanks for your comments in advance.

Referenced content removed

BillP
Administrator Administrator
Administrator
0 Likes
0
702

Re: SMX1500RMI2U Lost the local network management interface-to-UPS commun.

This reply was originally posted by Angela on APC forums on 9/6/2012


ok, I put a note in your incident number which I couldnt read because it was in German 🙂

i will take a look at the UPS thread but my specialty is network management cards and accessories so I am not sure if I can be of any help on that one. I may have to ask my teammate tomorrow.

Neo_apc
Crewman
Crewman
0 Likes
0
702

Re: SMX1500RMI2U Lost the local network management interface-to-UPS commun.

This was originally posted on APC forums on 9/15/2012


Fianally I've received as replacement to the older AP9630 NMC module (manufactory date 2009) a brand new NMC, which works now like charm in the SMX1500RMI2U.

Therefore I definitely appreciate this pragmatic support decision and wish to thank once more, especially to "i picKed a winna" 😉

BillP
Administrator Administrator
Administrator
0 Likes
0
703

Re: SMX1500RMI2U Lost the local network management interface-to-UPS commun.

This reply was originally posted by Angela on APC forums on 9/17/2012


glad to hear it. you're very welcome!