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Posted: 2022-06-15 08:43 AM
Hello,
I have a new APC SRT10KRMXLI with a AP9640 NMC3 Card.
The factory version was : v1.3.3.1
apc>about
E000: Success
Hardware Factory
---------------
Model Number: 0N-1557
Serial Number: 5A2205T54882
Hardware Revision: 3
Manufacture Date: 02/05/2022
MAC Address: 28 29 86 66 97 5D
Management Uptime: 0 Days 20 Hours 48 Minutes
Application Module
---------------
Name: su
Version: v1.3.3.1
Date: Jul 24 2020
Time: 19:53:52
APC OS(AOS)
---------------
Name: aos
Version: v1.3.3.1
Date: Jul 24 2020
Time: 19:53:52
APC Boot Monitor
---------------
Name: boot
Version: v1.1.0.2
Date: Mar 29 2019
Time: 12:27:11
I had no issues with this version since the card had been configured.
I downloaded the last firmware : apc_hw21_su_2-2-0-1.exe.
The update was a success, but now the NMC card reports regularly an internal issue :
Jun 15 16:25:15 UPS: In bypass in response to an internal hardware fault. 0x011B
Jun 15 16:25:16 UPS: Return from bypass, internal hardware fault no longer present. 0x01B2
Jun 15 16:37:35 UPS: In bypass in response to an internal hardware fault. 0x011B
Jun 15 16:37:35 UPS: Return from bypass, internal hardware fault no longer present. 0x01B2
Jun 15 17:20:34 UPS: In bypass in response to an internal hardware fault. 0x011B
Jun 15 17:20:35 UPS: Return from bypass, internal hardware fault no longer present. 0x01B2
Show the new version :
apc>about
E000: Success
Hardware Factory
---------------
Model Number: 0N-1557
Serial Number: 5A2205T54882
Hardware Revision: 3
Manufacture Date: 02/05/2022
MAC Address: 28 29 86 66 97 5D
Management Uptime: 0 Days 1 Hour 56 Minutes
Application Module
---------------
Name: su
Version: v2.2.0.1
Date: Mar 24 2022
Time: 19:06:03
APC OS(AOS)
---------------
Name: aos
Version: v2.2.0.1
Date: Mar 24 2022
Time: 19:06:03
APC Boot Monitor
---------------
Name: boot
Version: v1.4.2.1
Date: Mar 21 2022
Time: 11:45:57
I reboot the NMC card, cut off the main power, the issue remains.
An idea of the problem ?
The UPS is not yet powering the servers, but I would like a solution of these messages.
Thank you
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Posted: 2022-06-15 01:19 PM
This is a know issue with the firmware. We had published a FAQ but it appears to have been moved. Below is a copy
Issue:
After upgrading to SU v2.2.0.1, event log shows multiple bypass events, even on UPS systems that do not support bypass
Product Line:
SU application module for Network Management Card 3 devices
Cause:
This is caused by an NMC firmware bug
Resolution:
This issue will be addressed in a future firmware release. There are a few current options for remediation:
After flashing a card with firmware that resolves this issue, it's recommended to reset any event configurations back to what they were.
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