Issue
Xenta application has crashed or become corrupted and may exhibit one or more of the following symptoms:
- Controller not online in Vista Workstation
- I/O modules will not associate with Master
- Xenta controller will not accept download through System Plug-in
Reset the Xenta controller by wiring a reset dongle. Clear the application/memory by shorting certain pins on the RS-232 port.
Product Line
TAC Vista
Environment
- Xenta version 3.61 or higher, Xenta 280 (281, 282, 283), Xenta 300 (301, 302), Xenta 401
- Menta
- System Plug-in
- Vista Workstation
- RJ45 Reset Tool
- Reset Dongle
Cause
- Xenta may have crashed during download especially if interrupted during download.
- There are various other possible causes.
Resolution
Verify whether cycling power corrects problem. If that fails then perform the following steps:
If a Xenta 280/300/401 application has crashed and refuses to accept a new download, both from Vista and Menta, there is a way to clear the application (Xenta version 3.61 or higher).
- Manufacture a RJ45 jack with the following pins short-circuited:
Note: This can be done by cutting off the end of an old Cat5 network cable, leaving approximately 4-6" of cable, and connecting the wires that correspond to the pins shown above.
- Turn off power to the controller or remove it from the base plate.
- Put the manufactured RJ45 jack in the RS-232 port.
- Turn on power to the controller or re-insert it into the base plate. A forced Clear Application will be made.
- Remove the jack.
- Cycle power to the device to perform a fresh boot-up.