Issue
Cards are being read, but no transactions are being displayed in the AMT Window on a Direct Connect.
Product Line
TAC INET
Environment
- I/NET Seven
- Card Reader
- AMT
Cause
Hardware address must be set to 0 when using direct connect
Resolution
- Open the I/O Server
- Modify the active profile
- Modify the Link Configuration
- Verify that the Hardware Address is set to 0
- Software Address can be 0 as well but you can change this is if you like
- Save the changes and restart I/O Server.
- Open AMT, Transactions Window, read a card and verify that it is being updated with card reads.