Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support for assistance.
Issue
- ASC stopped communicating
- Continuous Lost/Restore
- Reset the memory in an ASC Controller
Product Line
TAC INET
Environment
- I/NET SubLAN Controllers
- All ASC Controllers
Cause
When the MR-AHU resides on a communication sub-LAN, it is susceptible to communication errors from external sources. These communication errors could result in corruption of the ASC's NOVRAM. When this occurs, the ASC will stop communicating, or will cause continuous Lost/Restore messages. For this reason, the ASC is provided with a means of clearing its NOVRAM.
Caution: Clearing the MR-AHU memory causes the binary instruction set for the controller to be deleted. In order to reload the binary instruction set, you must have a TAC I/NET host with the appropriate UPD files, and the ASC Controller must be communicating through an interface controller (MRI, MCI, or I/SITE LAN).
Resolution
Prior to clearing NOVRAM of the ASC and you are using MR-VAV's and they have already been balanced, VAV parameters must be recorded (screenshot may be the quickest method).
Follow the following steps to RESET the device
- Remove power from the ASC.
- Set DIP switches 6 through 12 to the "On" position and restore power.
- Remove power again.
- Set DIP switches 6 through 12 to the "Off" position and restore power.
- Remove power again and reset the switches to their normal configuration.
Normal communication should be restored to the ASC. If not, then the problem lies elsewhere. Once communication is restored, perform an "ASC Update" from the TAC I/NET host to restore the NOVRAM image to the ASC. Refer to the TAC I/NET System Operator Guide for ASC Update instructions.