Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Remote Desktop Protocol (RDP) / Remote Desktop Connection (RDC) and I/NET

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Remote Desktop Protocol (RDP) / Remote Desktop Connection (RDC) and I/NET
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • RobertAndriolo
    RobertAndriolo
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
2669 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Remote Desktop Protocol (RDP) / Remote Desktop Connection (RDC) and I/NET

Picard Product_Support
‎2018-09-10 11:10 AM

Last Updated: Guinan RobertAndriolo Guinan ‎2024-12-11 06:10 PM

Issue

I/NET Server (Remote Client Configuration) can not connect to I/NET network even though the workstations (other Hosts) can.

All workstations (I/NET hosts) transactions are not updating, but alarms and messages are.

Product Line

TAC INET

Environment

  • I/NET Seven
  • Remote Client Configuration
  • Remote Desktop / Terminal Services

Cause

Unless the Remote Desktop is configured for a single user session, it's extremely likely that multiple instances of the INetIoSrv.exe will be established. This will cause issues with I/NET, such as described above. It is strongly recommended that an alternative method of remote connection be used.

Resolution

An alternative remote connection should be used. We recommend VNC, Ultra VNC, WinVNC, or a similar protocol. This will ensure that multiple user terminal sessions do not open.

Remote Desktop can also be configured for single-user operation, but the above software packages are the preferred remote connection method. See the following external site on "How to force a single session Remote Desktop session per user."
http://remotedesktoprdp.com/Force-Single-Session-Allow-Multiple-Sessions-Per-User.aspx  

Labels (1)
Labels:
  • TAC INET
Tags (4)
  • Find more articles tagged with:
  • 7633
  • Remote Client
  • RobertAndriolo24
  • server
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of