Issue
Individuals added via Datacard ID Works are not getting access to doors
Product Line
TAC INET
Environment
- I/NET
- ID Works
Cause
I/NET uses audit trail messaging to ensure that ID Works data is broadcast out to the site.
Resolution
- Open AMT
- Select Edit>Configuration
- Note the Group 1 Masking Settings
- Open I/NET
- Select Access>Options
- Select Group 1 for Audit Trail Messaging
- Ensure that the masking for Audit Trail is set the same as the AMT Configuration
- Select Edit>Host Computer>Network Configuration
- Choose the Link that is connected to the Video Badging PC
- Verify the Host Number
- Set up Automatic DPU Restore Function.
- 's means of communication, then make sure that the Host Masking is set to match the AMT Masking for Group 1
- If you are still having issues make sure you are using the correct ID Works Template
- The Templates are available on the I/NET CD in the Support Folder
- If you are using your own template ensure you have these required fields:
- IndividualId
- TenantName
- GroupName
- RecType
- TempStart
- TempStop
- TempStartDate
- TempStartTime
- TempStopDate
- TempStopTime
- IssueLevel